<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/5660750/aripfan-header728x90', [728, 90], 'div-gpt-ad-1486378983018-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/5660750/aripfan-sidebar1', [[336, 280], [300, 250]], 'div-gpt-ad-1486379252554-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<title>Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.aripfan.com/xmlrpc.php" />
<style id="reCAPTCHA-style" >.google-recaptcha-container{display:block;clear:both;}</style>
<meta property="og:image" content="http://www.aripfan.com/wp-content/uploads/2017/06/upgrade-macbook.jpg" /><meta name="author" content="CK">
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ภายในงาน WWDC 2017 นอกจากการเปิดตัว iOS 11 ยังมีการประกาศอัพเกรดสเปกให้กับ MacBook เป็นการปรับมาใช้ซีพียู Intel 7th Gen Kaby Lake"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.aripfan.com/wwdc-2017-apple-upgrade-macbook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake" />
<meta property="og:description" content="ภายในงาน WWDC 2017 นอกจากการเปิดตัว iOS 11 ยังมีการประกาศอัพเกรดสเปกให้กับ MacBook เป็นการปรับมาใช้ซีพียู Intel 7th Gen Kaby Lake" />
<meta property="og:url" content="http://www.aripfan.com/wwdc-2017-apple-upgrade-macbook/" />
<meta property="og:site_name" content="Comtoday" />
<meta property="article:publisher" content="https://www.facebook.com/aripfan/" />
<meta property="article:tag" content="Apple MacBook 2017" />
<meta property="article:tag" content="Intel kaby lake" />
<meta property="article:tag" content="ios 11" />
<meta property="article:tag" content="WWDC 2017" />
<meta property="article:section" content="ข่าวไอที" />
<meta property="article:published_time" content="2017-06-06T04:04:39+00:00" />
<meta property="og:image" content="http://www.aripfan.com/wp-content/uploads/2017/06/upgrade-macbook.jpg" />
<meta property="og:image:width" content="701" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ภายในงาน WWDC 2017 นอกจากการเปิดตัว iOS 11 ยังมีการประกาศอัพเกรดสเปกให้กับ MacBook เป็นการปรับมาใช้ซีพียู Intel 7th Gen Kaby Lake" />
<meta name="twitter:title" content="Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake" />
<meta name="twitter:site" content="@aripfan" />
<meta name="twitter:image" content="http://www.aripfan.com/wp-content/uploads/2017/06/upgrade-macbook.jpg" />
<meta name="twitter:creator" content="@aripfan" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Comtoday &raquo; Feed" href="http://www.aripfan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Comtoday &raquo; Comments Feed" href="http://www.aripfan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Comtoday &raquo; Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake Comments Feed" href="http://www.aripfan.com/wwdc-2017-apple-upgrade-macbook/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aripfan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.aripfan.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.aripfan.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.aripfan.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wonderplugin-slider-css-css'  href='http://www.aripfan.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderengine.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.aripfan.com/wp-content/cache/wpfc-minified/1ab6d8968468417f51b7ac4d09373e19/1496651718index.css" media="all"/>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='griwpc-recaptcha-style-css'  href='http://www.aripfan.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.aripfan.com/wp-content/cache/wpfc-minified/cc5b00a726eeef5973f397c5bda47ac3/1496651718index.css" media="all"/>
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='http://www.aripfan.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.aripfan.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.aripfan.com/wp-content/cache/wpfc-minified/dfb8b2bda7e7117e6dc987e500b0be88/1496651718index.css" media="all"/>
<script src='//www.aripfan.com/wp-content/cache/wpfc-minified/553c7b94c88d959bb59ba7b6a06a351e/1496651718index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.aripfan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.aripfan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.aripfan.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginsliderskins.js?ver=6.2'></script> -->
<!-- <script type='text/javascript' src='http://www.aripfan.com/wp-content/plugins/wonderplugin-slider-lite/engine/wonderpluginslider.js?ver=6.2'></script> -->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.aripfan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aripfan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aripfan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.aripfan.com/?p=69310' />
<link rel="alternate" type="application/json+oembed" href="http://www.aripfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aripfan.com%2Fwwdc-2017-apple-upgrade-macbook%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aripfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aripfan.com%2Fwwdc-2017-apple-upgrade-macbook%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62806482-1', 'auto');
ga('send', 'pageview');
</script><script type='text/javascript'>
SG_POPUPS_QUEUE = [];
SG_POPUP_DATA = [];
SG_APP_POPUP_URL = 'http://www.aripfan.com/wp-content/plugins/popup-builder';
SG_POPUP_VERSION='2.593_1;';
function sgAddEvent(element, eventName, fn) {
if (element.addEventListener)
element.addEventListener(eventName, fn, false);
else if (element.attachEvent)
element.attachEvent('on' + eventName, fn);
}
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.aripfan.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.aripfan.com/wwdc-2017-apple-upgrade-macbook/amp/" />
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.aripfan.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.aripfan.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: #afafaf;
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: #afafaf;
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-top-menu,
.td-header-top-menu a,
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full a,
.td-header-style-8 .td-header-top-menu,
.td-header-style-8 .td-header-top-menu a {
color: #ff5d00;
}
.td-header-wrap .td-header-menu-wrap-full,
.sf-menu > .current-menu-ancestor > a,
.sf-menu > .current-category-ancestor > a,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full {
background-color: #222222;
}
.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
background-color: #222222 !important;
}
@media (min-width: 1019px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 28px;
}
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 14px;
}
}
.td-header-style-7 .td-header-top-menu {
border-bottom: none;
}
.sf-menu ul .td-menu-item > a:hover,
.sf-menu ul .sfHover > a,
.sf-menu ul .current-menu-ancestor > a,
.sf-menu ul .current-category-ancestor > a,
.sf-menu ul .current-menu-item > a,
.sf-menu > .current-menu-item > a:after,
.sf-menu > .current-menu-ancestor > a:after,
.sf-menu > .current-category-ancestor > a:after,
.sf-menu > li:hover > a:after,
.sf-menu > .sfHover > a:after,
.td_block_mega_menu .td-next-prev-wrap a:hover,
.td-mega-span .td-post-category:hover,
.td-header-wrap .black-menu .sf-menu > li > a:hover,
.td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
.td-header-wrap .black-menu .sf-menu > .sfHover > a,
.header-search-wrap .td-drop-down-search:after,
.header-search-wrap .td-drop-down-search .btn:hover,
.td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
.td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
.td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
background-color: rgba(30,115,190,0.57);
}
.td_block_mega_menu .td-next-prev-wrap a:hover {
border-color: rgba(30,115,190,0.57);
}
.header-search-wrap .td-drop-down-search:before {
border-color: transparent transparent rgba(30,115,190,0.57) transparent;
}
.td_mega_menu_sub_cats .cur-sub-cat,
.td_mod_mega_menu:hover .entry-title a {
color: rgba(30,115,190,0.57);
}
@media (max-width: 767px) {
body #td-top-mobile-toggle i,
.td-header-wrap .header-search-wrap .td-icon-search {
color: #dd3333 !important;
}
}
ul.sf-menu > .td-menu-item > a {
font-family:GillSans, Calibri, Trebuchet, sans-serif;
font-size:18px;
}
.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2 {
font-family:"Playfair Display";
font-size:20px;
font-weight:bold;
}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-69310 single-format-standard wwdc-2017-apple-upgrade-macbook wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/aripfan" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/aripfan" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/ARiPOfficialChannel" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-60612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-60612"><a href="http://www.aripfan.com/">HOME</a></li>
<li id="menu-item-60623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60623"><a href="http://www.aripfan.com/category/hot-hits/">HOT HITS</a></li>
<li id="menu-item-60660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60660"><a href="http://www.aripfan.com/category/review-products/">The Review<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-60625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60625"><a href="http://www.aripfan.com/category/mobile-review/">Mobile Review</a></li>
<li id="menu-item-60626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60626"><a href="http://www.aripfan.com/category/pc-review/">PC Review</a></li>
<li id="menu-item-60627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60627"><a href="http://www.aripfan.com/category/tablet-review/">Tablet Review</a></li>
<li id="menu-item-60630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60630"><a href="http://www.aripfan.com/category/printer-review/">Printer Review</a></li>
<li id="menu-item-60631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60631"><a href="http://www.aripfan.com/category/gadgets-review/">Gadgets Review</a></li>
</ul>
</li>
<li id="menu-item-60638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60638"><a href="http://www.aripfan.com/category/itnews/">Tech News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-60639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60639"><a href="http://www.aripfan.com/category/apple/">Apple News</a></li>
<li id="menu-item-60643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60643"><a href="http://www.aripfan.com/category/pc-news/">PC News</a></li>
<li id="menu-item-63902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63902"><a href="http://www.aripfan.com/category/windows-news/">Windows News</a></li>
<li id="menu-item-60642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60642"><a href="http://www.aripfan.com/category/mobile-news/">Mobile News</a></li>
<li id="menu-item-60641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60641"><a href="http://www.aripfan.com/category/game-news/">Game News</a></li>
<li id="menu-item-60640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60640"><a href="http://www.aripfan.com/category/gadgets-news/">Gadgets News</a></li>
<li id="menu-item-60644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60644"><a href="http://www.aripfan.com/category/%e0%b8%82%e0%b9%88%e0%b8%b2%e0%b8%a7%e0%b9%84%e0%b8%ad%e0%b8%97%e0%b8%b5%e0%b8%99%e0%b9%88%e0%b8%b2%e0%b8%aa%e0%b8%99%e0%b9%83%e0%b8%88/">General</a></li>
</ul>
</li>
<li id="menu-item-60645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60645"><a href="http://www.aripfan.com/category/tips/">Tips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-63824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63824"><a href="http://www.aripfan.com/category/howto/">How To</a></li>
<li id="menu-item-63825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63825"><a href="http://www.aripfan.com/category/android-article/">Android</a></li>
<li id="menu-item-63826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63826"><a href="http://www.aripfan.com/category/ios/">iOS</a></li>
<li id="menu-item-63827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63827"><a href="http://www.aripfan.com/category/microsoft-office/">Microsoft Office</a></li>
<li id="menu-item-63828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63828"><a href="http://www.aripfan.com/category/you-tip/">You Tip</a></li>
<li id="menu-item-63829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63829"><a href="http://www.aripfan.com/category/%e0%b9%80%e0%b8%81%e0%b8%b2%e0%b9%80%e0%b8%ab%e0%b8%a5%e0%b8%b2%e0%b8%97%e0%b8%b4%e0%b8%9b/">เกาเหลาทิป</a></li>
</ul>
</li>
<li id="menu-item-62473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62473"><a href="http://www.aripfan.com/category/%e0%b8%82%e0%b9%88%e0%b8%b2%e0%b8%a7%e0%b8%9b%e0%b8%a3%e0%b8%b0%e0%b8%8a%e0%b8%b2%e0%b8%aa%e0%b8%b1%e0%b8%a1%e0%b8%9e%e0%b8%b1%e0%b8%99%e0%b8%98%e0%b9%8c-pr-news/">PR NEWS</a></li>
<li id="menu-item-60655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60655"><a href="http://www.aripfan.com/about-us/">About Us</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.aripfan.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.aripfan.com/">
<img src="http://www.aripfan.com/wp-content/uploads/2017/02/Logo-Edit-04.jpg" alt=""/>
<span class="td-visual-hidden">Comtoday</span>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-60612"><a href="http://www.aripfan.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60623"><a href="http://www.aripfan.com/category/hot-hits/">HOT HITS</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5936570324d2e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5936570324d2e" ><script>var block_td_uid_1_5936570324d2e = new tdBlock();
block_td_uid_1_5936570324d2e.id = "td_uid_1_5936570324d2e";
block_td_uid_1_5936570324d2e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6266","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5936570324d2e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5936570324d2e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5936570324d2e.td_column_number = "3";
block_td_uid_1_5936570324d2e.block_type = "td_block_mega_menu";
block_td_uid_1_5936570324d2e.post_count = "5";
block_td_uid_1_5936570324d2e.found_posts = "37";
block_td_uid_1_5936570324d2e.header_color = "";
block_td_uid_1_5936570324d2e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5936570324d2e.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_5936570324d2e);
</script><div id=td_uid_1_5936570324d2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/how-to-protect-ransomware/" rel="bookmark" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/3081-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/3081-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/05/3081-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/how-to-protect-ransomware/" rel="bookmark" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่">7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone-3/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/025-1-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/025-1-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/05/025-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone-3/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay">6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/new-era-windows-to-ios-and-android-friendly/" rel="bookmark" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ยุคใหม่ของ Windows" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/new-era-windows-to-ios-and-android-friendly/" rel="bookmark" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android">ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone-2/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone-2/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet">6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/002-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/002-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/05/002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card">6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5936570324d2e" data-td_block_id="td_uid_1_5936570324d2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5936570324d2e" data-td_block_id="td_uid_1_5936570324d2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-60660"><a href="http://www.aripfan.com/category/review-products/">The Review</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60625"><a href="http://www.aripfan.com/category/mobile-review/">Mobile Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60626"><a href="http://www.aripfan.com/category/pc-review/">PC Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60627"><a href="http://www.aripfan.com/category/tablet-review/">Tablet Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60630"><a href="http://www.aripfan.com/category/printer-review/">Printer Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60631"><a href="http://www.aripfan.com/category/gadgets-review/">Gadgets Review</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-60638"><a href="http://www.aripfan.com/category/itnews/">Tech News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-60639"><a href="http://www.aripfan.com/category/apple/">Apple News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60643"><a href="http://www.aripfan.com/category/pc-news/">PC News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63902"><a href="http://www.aripfan.com/category/windows-news/">Windows News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60642"><a href="http://www.aripfan.com/category/mobile-news/">Mobile News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60641"><a href="http://www.aripfan.com/category/game-news/">Game News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60640"><a href="http://www.aripfan.com/category/gadgets-news/">Gadgets News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60644"><a href="http://www.aripfan.com/category/%e0%b8%82%e0%b9%88%e0%b8%b2%e0%b8%a7%e0%b9%84%e0%b8%ad%e0%b8%97%e0%b8%b5%e0%b8%99%e0%b9%88%e0%b8%b2%e0%b8%aa%e0%b8%99%e0%b9%83%e0%b8%88/">General</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-60645"><a href="http://www.aripfan.com/category/tips/">Tips</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63824"><a href="http://www.aripfan.com/category/howto/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63825"><a href="http://www.aripfan.com/category/android-article/">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63826"><a href="http://www.aripfan.com/category/ios/">iOS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63827"><a href="http://www.aripfan.com/category/microsoft-office/">Microsoft Office</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63828"><a href="http://www.aripfan.com/category/you-tip/">You Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63829"><a href="http://www.aripfan.com/category/%e0%b9%80%e0%b8%81%e0%b8%b2%e0%b9%80%e0%b8%ab%e0%b8%a5%e0%b8%b2%e0%b8%97%e0%b8%b4%e0%b8%9b/">เกาเหลาทิป</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62473"><a href="http://www.aripfan.com/category/%e0%b8%82%e0%b9%88%e0%b8%b2%e0%b8%a7%e0%b8%9b%e0%b8%a3%e0%b8%b0%e0%b8%8a%e0%b8%b2%e0%b8%aa%e0%b8%b1%e0%b8%a1%e0%b8%9e%e0%b8%b1%e0%b8%99%e0%b8%98%e0%b9%8c-pr-news/">PR NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60655"><a href="http://www.aripfan.com/about-us/">About Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.aripfan.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><!-- /5660750/aripfan-header728x90 -->
<div id='div-gpt-ad-1486378983018-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486378983018-0'); });
</script>
</div></div>
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.aripfan.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in ข่าวไอที" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.aripfan.com/category/itnews/">
<span itemprop="name">ข่าวไอที</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-69310" class="post-69310 post type-post status-publish format-standard has-post-thumbnail hentry category-itnews category-apple tag-apple-macbook-2017 tag-intel-kaby-lake tag-ios-11 tag-wwdc-2017" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.aripfan.com/author/chutchawalk/">CK</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T04:04:39+00:00" >June 6, 2017</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<p>ภายในงาน WWDC 2017 นอกจากการเปิดตัว <a href="http://www.aripfan.com/wwdc-2017-launch-ios-11/" target="_blank" rel="noopener noreferrer"><span style="color: #008080;"><strong><em>iOS 11</em> </strong></span></a>ยังมีการประกาศอัพเกรดสเปกให้กับ MacBook เป็นการปรับมาใช้ซีพียู Intel 7th Gen Kaby Lake<span id="more-69310"></span></p>
<p style="text-align: center;"><a href="http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052.png" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-69312 size-full" title="อัพเกรดสเปก MacBook" src="http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052.png" alt="อัพเกรดสเปก MacBook " width="981" height="388" srcset="http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052.png 981w, http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052-300x119.png 300w, http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052-768x304.png 768w, http://www.aripfan.com/wp-content/uploads/2017/06/2017-06-06_0052-696x275.png 696w" sizes="(max-width: 981px) 100vw, 981px" /></a></p>
<p>การอัพเกรดสเปกซีพียูมาใช้ Intel 7th Gen Kaby Lake จะเป็น MacBook Pro ไล่ตั้งแต่รุ่นขนาด 12 นิ้ว ที่ให้ความเร็วถึง 1.4GHz สำหรับ Core i7 สามารถ Turbo Boost ได้สูงสุดถึง 3.6GHz และอัพเกรดแรมได้สูงสุด 16GB</p>
<p>อัพเกรดตัวต่อมา MacBook Pro รุ่น 13 นิ้ว ให้ความเร็ว 3.5GHz สำหรับ Core i7 สามารถ Turbo Boost ได้สูงสุดถึง 4GHz และ MacBook Pro รุ่น 15 นิ้ว ให้ความเร็ว 3.1GHz สำหรับ Core i7 สามารถ Turbo Boost ได้สูงสุดถึง 4.1GHz</p>
<p>นอกจากนี้ทั้งสามรุ่นที่กล่าวมายังได้รับการอัพเกรด SSD ที่ให้ประสิทธิภาพเร็วขึ้นถึง 50% ด้วย</p>
<p>สำหรับ MacBook Air มีการกล่าวถึงเพียงสั้นๆ ว่า ได้อัพเกรดความเร็วเพิ่มขึ้นเป็น 1.8GHz ไม่มีการระบุรายละเอียดใดๆ เพิ่มเติม</p>
<p>ส่วนของราคา</p>
<p>&#8211; MacBook เริ่มต้นที่ 1,299 เหรียญสหรัฐ</p>
<p>&#8211; MacBook Pro 13 นิ้ว เริ่มต้นที่ 1,499 เหรียญสหรัฐ</p>
<p>&#8211; MacBook Pro 13 นิ้ว พร้อม Touch Bar เริ่มต้นที่ 1,799 เหรียญสหรัฐ</p>
<p>&#8211; MacBook Pro 15 นิ้ว พร้อม Touch Bar เริ่มต้นที่ 2,399 เหรียญสหรัฐ</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.aripfan.com/tag/apple-macbook-2017/">Apple MacBook 2017</a></li><li><a href="http://www.aripfan.com/tag/intel-kaby-lake/">Intel kaby lake</a></li><li><a href="http://www.aripfan.com/tag/ios-11/">ios 11</a></li><li><a href="http://www.aripfan.com/tag/wwdc-2017/">WWDC 2017</a></li></ul>            </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.aripfan.com/wwdc-2017-launch-ios-11/">เปิดตัว iOS 11 ปรับอินเทอร์เฟซใหม่ Siri ที่ฉลาดขึ้น และคุณสมบัติอื่นเพียบ</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.aripfan.com/wwdc-2017-ipad-pro-10-5-inch/">เปิดตัว iPad Pro 10.5 นิ้ว พร้อมตัวอย่างการทำงานที่เสมือนคอมพิวเตอร์ไปทุกทีด้วย iOS 11</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.aripfan.com/author/chutchawalk/">CK</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CK"></span><meta itemprop="datePublished" content="2017-06-06T04:04:39+00:00"><meta itemprop="dateModified" content="2017-06-06T04:04:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.aripfan.com/wwdc-2017-apple-upgrade-macbook/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aripfan.com/wp-content/uploads/2017/02/Logo-Edit-04.jpg"></span><meta itemprop="name" content="Comtoday"></span><meta itemprop="headline " content="Apple อัพเกรดสเปก MacBook ใช้ซีพียู Intel 7th Kaby Lake"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aripfan.com/wp-content/uploads/2017/06/upgrade-macbook.jpg"><meta itemprop="width" content="701"><meta itemprop="height" content="410"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_3_593657036762d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_593657036762d" ><script>var block_td_uid_3_593657036762d = new tdBlock();
block_td_uid_3_593657036762d.id = "td_uid_3_593657036762d";
block_td_uid_3_593657036762d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_593657036762d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_593657036762d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":69310,"live_filter_cur_post_author":"3"}';
block_td_uid_3_593657036762d.td_column_number = "3";
block_td_uid_3_593657036762d.block_type = "td_block_related_posts";
block_td_uid_3_593657036762d.post_count = "3";
block_td_uid_3_593657036762d.found_posts = "3649";
block_td_uid_3_593657036762d.header_color = "";
block_td_uid_3_593657036762d.ajax_pagination_infinite_stop = "";
block_td_uid_3_593657036762d.max_num_pages = "1217";
tdBlocksArray.push(block_td_uid_3_593657036762d);
</script><h4 class="td-related-title"><a id="td_uid_4_593657037a995" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_593657036762d" href="#">RELATED ARTICLES</a><a id="td_uid_5_593657037a9af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_593657036762d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_593657036762d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/apple-imac-pro-wwdc-2017/" rel="bookmark" title="เปิดตัว iMac Pro (2017) จัดเต็มสเปกระดับโปร พร้อมจอ Retina 5K ในตัว"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/06/iMac-Pro-2017-1-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/06/iMac-Pro-2017-1-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/06/iMac-Pro-2017-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="เปิดตัว iMac Pro (2017) จัดเต็มสเปกระดับโปร พร้อมจอ Retina 5K ในตัว"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/apple-imac-pro-wwdc-2017/" rel="bookmark" title="เปิดตัว iMac Pro (2017) จัดเต็มสเปกระดับโปร พร้อมจอ Retina 5K ในตัว">เปิดตัว iMac Pro (2017) จัดเต็มสเปกระดับโปร พร้อมจอ Retina 5K ในตัว</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/wwdc-2017-ipad-pro-10-5-inch/" rel="bookmark" title="เปิดตัว iPad Pro 10.5 นิ้ว พร้อมตัวอย่างการทำงานที่เสมือนคอมพิวเตอร์ไปทุกทีด้วย iOS 11"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/06/ipad-pro-10.5-a-thumb-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/06/ipad-pro-10.5-a-thumb-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/06/ipad-pro-10.5-a-thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="เปิดตัว iPad Pro 10.5 นิ้ว พร้อมตัวอย่างการทำงานที่เสมือนคอมพิวเตอร์ไปทุกทีด้วย iOS 11"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/wwdc-2017-ipad-pro-10-5-inch/" rel="bookmark" title="เปิดตัว iPad Pro 10.5 นิ้ว พร้อมตัวอย่างการทำงานที่เสมือนคอมพิวเตอร์ไปทุกทีด้วย iOS 11">เปิดตัว iPad Pro 10.5 นิ้ว พร้อมตัวอย่างการทำงานที่เสมือนคอมพิวเตอร์ไปทุกทีด้วย iOS 11</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/wwdc-2017-launch-ios-11/" rel="bookmark" title="เปิดตัว iOS 11 ปรับอินเทอร์เฟซใหม่ Siri ที่ฉลาดขึ้น และคุณสมบัติอื่นเพียบ"><img width="218" height="150" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/06/ios-11-218x150.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/06/ios-11-218x150.jpg 218w, http://www.aripfan.com/wp-content/uploads/2017/06/ios-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="เปิดตัว iOS 11" title="เปิดตัว iOS 11 ปรับอินเทอร์เฟซใหม่ Siri ที่ฉลาดขึ้น และคุณสมบัติอื่นเพียบ"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/wwdc-2017-launch-ios-11/" rel="bookmark" title="เปิดตัว iOS 11 ปรับอินเทอร์เฟซใหม่ Siri ที่ฉลาดขึ้น และคุณสมบัติอื่นเพียบ">เปิดตัว iOS 11 ปรับอินเทอร์เฟซใหม่ Siri ที่ฉลาดขึ้น และคุณสมบัติอื่นเพียบ</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_593657036762d" data-td_block_id="td_uid_3_593657036762d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_593657036762d" data-td_block_id="td_uid_3_593657036762d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wwdc-2017-apple-upgrade-macbook/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.aripfan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
<label class="cptch_label" for="cptch_input_48"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
<span class="cptch_span">&nbsp;=&nbsp;</span>
<span class="cptch_span"><input id="cptch_input_48" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
<input type="hidden" name="cptch_result" value="ghqv" /><input type="hidden" name="cptch_time" value="1496733443" />
<input type="hidden" name="cptch_form" value="wp_comments" />
</label><span class="cptch_reload_button_wrap hide-if-no-js">
<noscript>
<style type="text/css">
.hide-if-no-js {
display: none !important;
}
</style>
</noscript>
<span class="cptch_reload_button dashicons dashicons-update"></span>
</span></span></p><p id="griwpc-container-id" class="google-recaptcha-container recaptcha-align-left"><span id="griwpc-widget-id" class="g-recaptcha" data-forced="0" ></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27f8dfda3e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_59365703c3d5d_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Stay with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">195,674</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/aripfan" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">79,170</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/aripfan" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,486</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UC5kekpI7IAf2UkM0H9LdaEg" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><!-- /5660750/aripfan-sidebar1 -->
<div id='div-gpt-ad-1486379252554-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486379252554-0'); });
</script>
</div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_59365703c410c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_59365703c410c" ><script>var block_td_uid_8_59365703c410c = new tdBlock();
block_td_uid_8_59365703c410c.id = "td_uid_8_59365703c410c";
block_td_uid_8_59365703c410c.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6266","category_ids":"","custom_title":"HOT HITS","custom_url":"http:\/\/www.aripfan.com\/category\/hot-hits\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59365703c410c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59365703c410c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59365703c410c.td_column_number = "1";
block_td_uid_8_59365703c410c.block_type = "td_block_1";
block_td_uid_8_59365703c410c.post_count = "6";
block_td_uid_8_59365703c410c.found_posts = "37";
block_td_uid_8_59365703c410c.header_color = "#";
block_td_uid_8_59365703c410c.ajax_pagination_infinite_stop = "";
block_td_uid_8_59365703c410c.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_8_59365703c410c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.aripfan.com/category/hot-hits/">HOT HITS</a></h4></div><div id=td_uid_8_59365703c410c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.aripfan.com/how-to-protect-ransomware/" rel="bookmark" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่"><img width="324" height="235" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/3081-324x235.jpg" alt="" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/how-to-protect-ransomware/" rel="bookmark" title="7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่">7 วิธีรับมือและบรรเทา Ransomware มัลแวร์เรียกค่าไถ่</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.aripfan.com/author/benz1350/">ruttakit B</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-14T13:58:39+00:00" >May 14, 2017</time></span>                            </div>
<div class="td-excerpt">
Ransomware หรือ มัลแวร์เรียกค่าไถ่ ที่กลับมาสร้างความผวาให้กับเหล่าผู้ใช้กันอีกครั้ง จากครั้งที่แล้วก็มี CryptoLocker ล่าสุดคือ "WannaCrypt" หรือ "WannaCry" มัลแวร์เรียกค่าไถ่ที่อันตรายกว่าเก่า ระบาดหนักยิ่งกว่า ดังนั้นทางทีมงานขอนำ 7 วิธีรับมือและแก้ไข (แบบบรรเทา) ที่เคยเขียนไว้นานแล้ว กลับมารีรันกันอีกครั้งครับ            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone-3/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay"><img width="100" height="70" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/025-1-100x70.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/025-1-100x70.jpg 100w, http://www.aripfan.com/wp-content/uploads/2017/05/025-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone-3/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay">6 เรื่องน่ารู้ e-Payment ตอนที่ 3 (End) Samsung Pay กับ Promptpay</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T14:11:15+00:00" >May 12, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.aripfan.com/new-era-windows-to-ios-and-android-friendly/" rel="bookmark" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android"><img width="100" height="70" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-100x70.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-100x70.jpg 100w, http://www.aripfan.com/wp-content/uploads/2017/05/new-era-windows-to-ios-and-android-friendly-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="ยุคใหม่ของ Windows" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/new-era-windows-to-ios-and-android-friendly/" rel="bookmark" title="ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android">ยุคใหม่ของ Windows เป็นมิตรกับ iOS และ Android</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T14:00:17+00:00" >May 12, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone-2/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet"><img width="100" height="70" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-100x70.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-100x70.jpg 100w, http://www.aripfan.com/wp-content/uploads/2017/05/013-v2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone-2/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet">6 เรื่องน่ารู้ e-Payment ตอนที่ 2 Paypal กับ E-Wallet</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T13:56:12+00:00" >May 12, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.aripfan.com/study-e-payment-for-everyone/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card"><img width="100" height="70" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/002-100x70.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/002-100x70.jpg 100w, http://www.aripfan.com/wp-content/uploads/2017/05/002-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/study-e-payment-for-everyone/" rel="bookmark" title="6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card">6 เรื่องน่ารู้ e-Payment ตอนที่ 1 Mobile Banking และ Debit Card</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T13:39:16+00:00" >May 12, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.aripfan.com/wireless-life-final-chapter/" rel="bookmark" title="Wireless Life เมื่อชีวิตไม่ต้องพึ่ง “เส้นสาย” (ตอนจบ)"><img width="100" height="70" class="entry-thumb" src="http://www.aripfan.com/wp-content/uploads/2017/05/wireless-life-0014-100x70.jpg" srcset="http://www.aripfan.com/wp-content/uploads/2017/05/wireless-life-0014-100x70.jpg 100w, http://www.aripfan.com/wp-content/uploads/2017/05/wireless-life-0014-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wireless Life เมื่อชีวิตไม่ต้องพึ่ง “เส้นสาย” (ตอนจบ)"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.aripfan.com/wireless-life-final-chapter/" rel="bookmark" title="Wireless Life เมื่อชีวิตไม่ต้องพึ่ง “เส้นสาย” (ตอนจบ)">Wireless Life เมื่อชีวิตไม่ต้องพึ่ง “เส้นสาย” (ตอนจบ)</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T11:22:47+00:00" >May 5, 2017</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59365703c410c" data-td_block_id="td_uid_8_59365703c410c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59365703c410c" data-td_block_id="td_uid_8_59365703c410c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.aripfan.com/"><img src="http://www.aripfan.com/wp-content/uploads/2017/02/Logo-Edit-04.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Comtoday (www.aripfan.com), ARIP Public Company Limited
99/16-20 Ratchadapisek Road, Din Daeng, Bangkok 10400 Thailand
Tel : +66(0) 2642-3400 ต่อ 4700 
<div class="footer-email-wrap">Contact us: <a href="mailto:ctm@arip.co.th">ctm@arip.co.th</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/aripfan" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/aripfan" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/ARiPOfficialChannel" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright © 2017 by ARIP Public Company Limited ARIP สงวนสิทธิ์ห้ามทำซ้ำ ทั้งหมด หรือบางส่วนไม่ว่าในรูปแบบหรือสิ่งใดโดยไม่ได้รับการอนุญาตจาก ARIP เป็นลายลักษณ์อักษร ARIP และโลโก้ ARIP เป็นเครื่องหมายการค้าของ ARIP Public Company Limited
<!--BEGIN WEB STAT CODE-->
<script type="text/javascript" src="http://hits.truehits.in.th/data/t0031480.js"></script>
<noscript> 
<a target="_blank" href="http://truehits.net/stat.php?id=t0031480"><img src="http://hits.truehits.in.th/noscript.php?id=t0031480" alt="Thailand Web Stat" border="0" width="14" height="17" /></a> 
<a target="_blank" href="http://truehits.net/">Truehits.net</a> 
</noscript>
<!-- END WEBSTAT CODE -->
</div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv 2016
Version: 7.6 (rara)
Deploy mode: deploy
uid: 5936570441e2c
-->
<script>
jQuery(document).ready(function () {
jQuery.post('http://www.aripfan.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
var F = new Function ( response );
return( F() );
});
});
</script><script type='text/javascript' src='http://www.aripfan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.aripfan.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.aripfan.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"http:\/\/www.aripfan.com","formID":"commentform","buttonID":"submit","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6LcNaBgUAAAAAEfSR36jwhjnpvfy2nxqMmzFILMK","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"0","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aripfan.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://www.aripfan.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"6c748f64c1","ajaxurl":"http:\/\/www.aripfan.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aripfan.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.5'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://www.aripfan.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://www.aripfan.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.1042339801788 seconds, on 06-06-17 14:17:24 -->